Join John Adams, world renowned Intl Matchmaker, Thurs nights 8:30 EST for Live Webcasts with FREE Prizes!
And check out Five Reasons why you should attend a FREE Live AFA Seminar! See locations and details.


Scam free! Check out Christian Filipina - Meet Asian women with Christian values! Members screened.
Exclusive book offer! 75% off! How to Meet, Date and Marry Your Filipina Wife



View Active Topics       Latest 100 Topics       View Your Posts       FAQ Topics       Switch to Mobile


Missing Report button and malfunctioning page links

Post your suggestions and feedback for this site and movement. You can also report a problem or suggest new board topics.

Moderators: jamesbond, fschmidt

Missing Report button and malfunctioning page links

Postby mehendicant » Thu Apr 26, 2012 1:12 pm

All the other fora I'm on, whether phpBB or vBulletin, have these features:

1. Each post has a button for reporting the post. This brings up a form where I can type a message. This message, along with the link to the post, goes to all moderators.

2. If a thread has new posts, an icon appears. In phpBB, it looks like an arrow pointing to a page. Clicking this icon brings up the first new post. Here, clicking on it brings up the first page.

3. Clicking on the link to page 3 in the list of threads should bring up page 3 of the thread. It brings up page 1. I have to click on the page 3 link of the thread to get to page 3. This is probably the same bug as number 2.
mehendicant
Freshman Poster
 
Posts: 46
Joined: Wed Apr 04, 2012 4:48 am
Location: North Carolina







Re: Missing Report button and malfunctioning page links

Postby Winston » Thu Apr 26, 2012 4:22 pm

mehendicant wrote:All the other fora I'm on, whether phpBB or vBulletin, have these features:

1. Each post has a button for reporting the post. This brings up a form where I can type a message. This message, along with the link to the post, goes to all moderators.

2. If a thread has new posts, an icon appears. In phpBB, it looks like an arrow pointing to a page. Clicking this icon brings up the first new post. Here, clicking on it brings up the first page.

3. Clicking on the link to page 3 in the list of threads should bring up page 3 of the thread. It brings up page 1. I have to click on the page 3 link of the thread to get to page 3. This is probably the same bug as number 2.


The report button is only available on phpBB3. I didn't update to that version because there are too many bells and whistles in this forum that would be lost. Overall the disadvantages of the new version outweigh the advantages. I'd have to make way too many changes. Besides, the template on this version looks much nicer. You should see how tacky the themes of phpBB3 look. You wouldn't want this forum to look like that.

The report button is not that necessary. You can just report the post by pasting the URL of it to me. Or by just reporting the scammer profile.

I don't understand #2. If you click on the page icon next to the last post, it usually takes you to the last post. Clicking on the page number does take you there too. So I don't understand #3. Can you be more specific or show a specific example?
Check out the latest posts in our blog The Happier Abroaders.

Don't forget my HA Grand Ebook and Dating Sites!

"It takes far less effort to find and move to the society that has what you want than it does to try to reconstruct an existing society to match your standards." - Harry Browne, How I Found Freedom in an Unfree World
User avatar
Winston
Site Admin
 
Posts: 23604
Joined: Sat Aug 18, 2007 1:16 pm

Postby mehendicant » Sat Apr 28, 2012 3:41 am

Look in General Discussion (since it's busy). You'll probably see several threads with the symbol Image. Click on it. It should take you to the first post in the thread that you haven't read yet. It doesn't. It takes you to the first post.

Again in General Discussion, pick a thread with at least two pages. Click on any of the numbers. You get the first page. Once you're in the thread, if you click on a number, you get to the number-th page.
mehendicant
Freshman Poster
 
Posts: 46
Joined: Wed Apr 04, 2012 4:48 am
Location: North Carolina

Postby Winston » Sat Apr 28, 2012 8:00 pm

I just did. It seemed to work fine. The page numbers all went to the right pages, and the last post icon next to the last poster Image went to the last post of the thread.

What browser are you using? If IE, switch to Firefox or Google Chrome. IE has a lot of weird issues with many sites.
Check out the latest posts in our blog The Happier Abroaders.

Don't forget my HA Grand Ebook and Dating Sites!

"It takes far less effort to find and move to the society that has what you want than it does to try to reconstruct an existing society to match your standards." - Harry Browne, How I Found Freedom in an Unfree World
User avatar
Winston
Site Admin
 
Posts: 23604
Joined: Sat Aug 18, 2007 1:16 pm

Postby mehendicant » Tue May 01, 2012 3:27 am

Konqueror 4.5.5. I know 4.8 is out, but I'm waiting for someone to compile the packages.
mehendicant
Freshman Poster
 
Posts: 46
Joined: Wed Apr 04, 2012 4:48 am
Location: North Carolina


Return to Suggestions, Feedback, Report a Problem

Who is online

Users browsing this forum: No registered users and 1 guest